1. A Spooky Ghost

    A Spooky Ghost Loyal Comrade

    After going on a 500 mile round trip this weekend in the 601, the transmission has gotten loud- again. It is starting to sound like a hay combine, again.... Back in January I put in all new skf bearings, seals-etc. Used the equivalent to the factory oil ISO 68 from pepboys.

    So the bearings are almost shot.... Am I the only one this keeps happening to? Maybe that oil I'm using isn't really the same, as it claims? Doubt there is 2000 miles on these new bearings. The oil level was perfect too...

    I will say, right after the new bearings- it was very hard to get into first . Then it worked it self out/ got much easier. Wonder if all of the force of persuading it into gear, made the bearings wobble....

    Either way, another rebuild is on the way. :eek:
  2. RogerDerSchrauber

    RogerDerSchrauber Premium Member Forum Donor

  3. A Spooky Ghost

    A Spooky Ghost Loyal Comrade

    Thats too easy...:D The main bearings are like $15. total, really easy to change. I'm running ATF now, leaning towards the AW68 oil I used is no good... Trans feels fine, no vibration- just sounds like a piece of tractor machinery.... Last time it made this sound, it felt vibratey at high speed. So this is better, but some how different.
  4. turbofiat124

    turbofiat124 Premium Member Forum Donor

    I've been using the original AW68 I put in mine after I had the freewheel device and the input shaft bearings replaced and it still sounds the same. Not even a true rebuild.

    So I kind of doubt it's the oil.
  5. RogerDerSchrauber

    RogerDerSchrauber Premium Member Forum Donor

    It sounds like you are running the incorrect bearings. Hence all the noise. It should run relatively quietly , with little chatter or unnecessary vibration. IFA Standards may have been metric, but they weren’t DIN. US parts, even metric, don’t match up much with anything on a Trabant. It’s the car from another planet. Eventually they are going to fail.
  6. A Spooky Ghost

    A Spooky Ghost Loyal Comrade

    Most of the common bearings are the same. Even common bearing part numbers(did the same for the sealed wheel bearings, they are just fine). The bearings I used were exact in size, spec- and rating. To be fair, the oil level may have been a smidgen low, but not crazy. Might very well be tied to some binding in the shifter rings. When it twas but back together, this became almost impossible to shift. Took a comical amount of force to get between the gears...

    Now it shifts fine, but that washing machine noise.... Still driving the car though, it is much better with ATF. I do have another trans, but it has other issues.....

    Either way, down the road I'll tear back into it. For now I'll call it good enough. :eek:
  7. turbofiat124

    turbofiat124 Premium Member Forum Donor

    Yeah, there is a common number on bearings and seals that means something. I actually found the wheel bearings and the dust seals from a local bearing supplier just from the numbers stamped on the bearings and seals. I used SKF sealed bearings. This eliminated allot of that rusty hardware that is supposed to hold the original seals in place. So far I have not had any issues.

    And the guy who worked on my transmission did the same thing with the input shaft bearings.

    I also replaced the swing arm bearings in one of those cheap Chinese ATVs just by going by the numbers and entering the bearing numbers on Ebay.

    BTW, are you sure it's the transmission you are hearing and not something else? My car does not use CV joints like yours but instead 2 bearings per hub. Mine was making this thumping noise at low speeds. I thought it was the drums being out of round or something. But there was no vibrations in the steering wheel or shaking otherwise. Typically a bad wheel bearing will change pitch when you turn the steering wheel but this did not seem to be the case with mine.

    I asked around and nobody seemed to know. I finally just had to pull the axles and front suspension and have a look. That was when I found the worn wheel bearings.

    Not saying it's your wheel bearings but yes it could be. Or something else drive train related.
  8. Andrew353w

    Andrew353w Newbie

    I can't speak with authority on the noises made by Trabants, but I can confirm that a well set up Wartburg, correctly tuned and timed sounds perfectly smooth when revved and although sounding uneven on tick-over, that doesn't transmit itself to a vibration in the car. During normal driving the engine always sounds smooth and "hums" along. When pushed hard I think it sounded like a WW2 aeroplane (but that's just my opinion....) I consider both the Trabant and Wartburg to be well engineered cars, although in an unorthodox fashion by today's standards.

    I always used a good quality 2-stroke oil and probably mixed it on the generous side. My Wartburg was deigned to run on a 40:1 mixture and I refuelled when the gauge was just in the red zone, allowing 40 litres of unleaded to be put in the tank, as well as the oil. However, sometimes I wouldn't quite get the 40 litres in, but the pump always cut off allowing me enough space to put the litre of 2 stroke oil in.
  9. A Spooky Ghost

    A Spooky Ghost Loyal Comrade

    The sound goes away, when the clutch is depressed. I know it is the input shaft bearings, just not that bad yet. When I took apart the trans before, most of the bearings fell off the shafts. With no effort either. The new ones went on tight though. Not good, no matter how you look at it. Simply worn out.....o_O

    Even with this issue, it drives fine. Usually don't go more than 30 miles on way, so little stress is put on it. If I stay off the interstate, they would last a lot longer too...

    As for weird vibrations, when under load, or at high speed- you can feel it in the dash,wheel, and shifter handle. Was like this before the bearing noise. Not horrifying , but makes the car feel cheaper... Of course everything has been replaced. After balancing the wheels, while on the car. Any other shaking matters little.

    Believe it or not, in the year since getting the new crank, Herr Engine has been running better, and better. Even with the new rings/ being on the absolute largest allowable gap. Those rotor seal plates are new, but the case surface was not quite flat. Seems like they have finally lapped in just right.

Share This Page